ST1300.us.com  

Go Back   ST1300.us.com > Honda ST1300 Forums > Maintenance & Repair > Coolant, Leaks, Thermostat

Reply
 
Thread Tools Display Modes
Old November 23rd, 2008   #11
Randoman
Member
 
Randoman's Avatar
 
Join Date: Oct 2008
Location: Vancouver BC Canada
Posts: 84
Rep Power: 68 Randoman is on a distinguished road
Default Re: Water pump weep hole leak

Quote:
Originally Posted by jdoyle View Post
Early this year I was smelling anti-freeze and removed the plastic.The weep hole had a little moisture in it.Cleaned the area ,check coolant level and things were fine.Road another 8000 mile with no problems/no smell.Now the smell is back.No puddles or sign of coolant with plastic on.The only time you can smell the coolant is when the cooling fan kicks on.Anyone run into the same problem and is there a simple fix?

05 ST1300 39000 miles
Hey James, Have the same bike and roughly the same milage. As I understand it there is a Honda Bulletin on this issue and there are O ring issues.

Had mine replaced N/C (Warranty claim) by my dealer in Canada if that helps.

Rando
Randoman is offline   Reply With Quote
Old November 23rd, 2008   #12
jdoyle
New Member
 
Join Date: Oct 2008
Location: Omaha,Illinois
Posts: 11
Rep Power: 0 jdoyle is on a distinguished road
Default Re: Water pump weep hole leak

Rando
When they replaced the o-ring did they use an improved one ?
jdoyle is offline   Reply With Quote
Old December 15th, 2008   #13
Randoman
Member
 
Randoman's Avatar
 
Join Date: Oct 2008
Location: Vancouver BC Canada
Posts: 84
Rep Power: 68 Randoman is on a distinguished road
Default Re: Water pump weep hole leak

Stock replacement would be my guess. Never thought of asking

R
Randoman is offline   Reply With Quote
Old December 15th, 2008   #14
jdoyle
New Member
 
Join Date: Oct 2008
Location: Omaha,Illinois
Posts: 11
Rep Power: 0 jdoyle is on a distinguished road
Default Re: Water pump weep hole leak

fixed the thermo and o-ring and still had a leak.had to remove throttle body to get to hoses to replace and tighten up clamps.the job is on hold because of a 2.75 pan screw that the dealer did not have in stock and had to order.damaged the head of the screw.
jdoyle is offline   Reply With Quote
Old December 15th, 2008   #15
Rob
Guest
 
Posts: n/a
Default Re: Water pump weep hole leak

Per my earlier post, there have been many reports of o-ring replacements to fix leaks, but I don't recall seeing one in which it actually fixed the leak.

I see black material on the seat every time the thermostat housing cover is removed (for t-stat replacement rather than leak repair); it is just black rubber o-ring material stuck to the seat.

It is not necessary nor recommended to remove the throttle body to fix these leaks. The process is written up with 8 by10 glossy color photos in the Coolant Leak FAQ hosted on my web site.

Last edited by Rob; December 15th, 2008 at 07:52 PM.
  Reply With Quote
Old December 15th, 2008   #16
jdoyle
New Member
 
Join Date: Oct 2008
Location: Omaha,Illinois
Posts: 11
Rep Power: 0 jdoyle is on a distinguished road
Default Re: Water pump weep hole leak

It was a good learning experience.I am sure you have good info on your site.
jdoyle is offline   Reply With Quote
Old July 1st, 2010   #17
sydnorton
New Member
 
Join Date: Jul 2010
Location: Australia
Posts: 1
Rep Power: 0 sydnorton can only hope to improve
Default Re: Water pump weep hole leak

2004 ST1300 About to go under the knife for the 3rd time. First time under warranty Coolant leak and not just a few drops. 2nd at my expense same again and not just the few drops, bought a workshop manual for a 2003 showed a addendum on the water pump page with a reference to pressing of the bearing (from no measurement at all to on addendum of 21mil) had the 2nd job done in April and got the Dealer to check measurement on the Honda site and he said that there was a new measurement of 24mil and that was for models 2002 to 2010 and that was what he set my new replacement when doing seals (included all seals and gaskets) Went for a ride of around 500k's 300 mile and developed a noise in the water pump area few riders apart from me are thinking bearing spinning OR Impeller rubbing. Contacted dealer who contacted Honda who said haven't had problems with ST1300's. Leaking again but not as much as previously and especially if just started cold and hasn't been ridden for a few weeks. Dealer said Honda said would always throw some fluid especially when hot….Hmm This is cold and doesn’t seem to leak when hot so I am thinking it by passes the seal when standing and throws it when first started.
This time I have ordered all the parts Housing Shaft bearing seal impeller etc etc as Honda doesn’t list a complete Water Pump replacement only as individual parts.
As long as I get rid of the noise this time I think I will just ignore any small loss of Coolant. By the way I will insist on being there to see the water pump come off the bike to see what caused the noise bearing spin or impeller.
Have been riding around without the plastic on for so long since before April this year (2010 now July) can’t remember what a shod ST1300 looks like
syd
sydnorton is offline   Reply With Quote
Old July 1st, 2010   #18
Paul
Guest
 
Posts: n/a
Default Re: Water pump weep hole leak

Let us know what is causing the noise. I do not recall hearing about noisy water pumps in the past it will be interesting to hear what you find.

These seals tend to leak after the bike has sat or a sudden change in temperature to the cold. Once you see the seal you will understand why, two pieces of the seal rub together to create the sealing surface. This seal has been in use for 35 years on the Honda's and I don't recall it ever leaking once hot unless it has been damaged, silicone coolant will damage the sealing surface.

The 2003 shop manual and microfiche have several mistakes. I would suggest the 2003-2010 manual as a good investment if your doing and work by yourself that requires accuracy and that covers most of the bike.

Paul
  Reply With Quote
Old July 1st, 2010   #19
jdoyle
New Member
 
Join Date: Oct 2008
Location: Omaha,Illinois
Posts: 11
Rep Power: 0 jdoyle is on a distinguished road
Default Re: Water pump weep hole leak

My leak came from the hoses under the throttle body.It look as if it was coming from the weep hole.Your problem sound different than mine .Hope you get it resolved.
jdoyle is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 04:47 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2011 ST1300.US.COM