ST1300.us.com  

Go Back   ST1300.us.com > Honda ST1300 Forums > Accessories & Modifications (Farkles) > Communications

Reply
 
Thread Tools Display Modes
Old August 21st, 2011   #1
Deano
Donators
 
Join Date: Oct 2008
Location: Kennewick, WA
Posts: 229
Rep Power: 114 Deano will become famous soon enough
Default Sena SMH10 Bluetooth

I bought a SMH10 Dual Pack about a month ago and thought I'd share my experience. Since I use Etymotic earphones, I also bought a separate clamp kit that allows the earphone to plug in.

Installation on my Shoei X11 was very easy. Since I'm using the earphones, I only routed the mic in the shell and placed it centered and in front of my upper lip. The other set was placed in a Multitec using the speakers and the standard boom mic. The first attempt with the flip-up had the clamp mounted to far back to allow the boom mic to be out of the wind completely. By moving the mount forward, the mic was able to placed in the center and even with my upper lip. The speakers were moved around a bit to have them directly next to ears once the helmet was strapped on. The speakers have a velcro hook type backing that sticks to the liner securely without any adhesive.

I have never used the audio turn by turn on my Zumo 550. So syncing the intercoms and the Iphone was straight forward using Sena's video support.

The bike to bike via Bluetooth worked perfectly while line of site was maintained out to 3/4 of a mile. I was leading at one point and lost visual and the bluetooth link with bike behind. Just a push of the phone button prompted my IPhone's "voice control". I spoke "call Chris" and we were linked via cell phone.

The pillion intercom worked equally well. I was able to listen to my tunes and with tap to the Jog dial (glove friendly control), the wife could activate the intercom within seconds. She uses earplugs and had no problems hearing conversation at any speed. This would override the music but not an active phone call.

The battery life is excellent. The bike to bike was tested to 8 hours and the rider/pillion connection ran more than 15 hours over two days before on of the units warned us of a low battery.

The charging took 2-1/2 hours and can be done while the units are in use.

After close to 40 hours of use, no issues or complaints.
__________________
Deano

"Ain't nothing stoppin us now but the leavin' of it all"



2014 KTM 1190 Adventure
2011 Triumph Tiger 800XC (Sold)
2008 ST1300A "Scarlet" (Glory Red is the Fastest)
2008 Kaw C14 (Sold)
2003 ST1300 (RIP)
15 years in No Bike Land
1986 Nighthawk S (sold)
Deano is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 05:01 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2011 ST1300.US.COM