ST1300.us.com  

Go Back   ST1300.us.com > Honda ST1300 Forums > Maintenance & Repair > Other

Reply
 
Thread Tools Display Modes
Old April 2nd, 2017   #11
Acadian
New Member
 
Join Date: Mar 2017
Location: Quebec, Canada
Posts: 5
Rep Power: 0 Acadian can only hope to improve
Default Re: Fuel problem

Paul,

I replied to your post, but have no idea where it went.

Gas mileage ... 48 to 50 mpg US, for the last 2 years. 17 to 18 litres per refill ... tank volume supposedly at 29 litres ... about 225 miles per refill.

I do not have numbers for my last 1 or 2 refills, but nothing out of the ordinary or I would have noticed.

Spark plugs ... are you talking about the white colored ceramic like material?
In any case, I plan to replace all 4 plugs. I always use OEM.

Gas filter ... could be the culprit, considering I have put in 100 000 miles in 9 riding seasons. But if you consider that I had 4 incidents, and that between incidents 1 and 2 and 2 and 3, I put over 1000 miles in each case without the slightest symptom, I wonder. In each case, riding 2 up fully loaded, and I mean loaded, side bags and top case, cruising at 55 to 70 mph with occasional rushes at close to 90 mph, wiitout the slightest hesitation?

Original filter in ... but since it doesn't seem like such a big deal, will change the filter.

Fuel pump? Don't know ... except for the incidents, seems to pump OK.

Electrically speaking, I believe that there is only one relay in the fuel system, the fuel cut-off relay ... seems easy enough to check and replace ... will do.

If that doesn't work ... and unless someone comes up with a brilliant idea, will take the covers off and dig into the électrical wiring ... not a fun prospect.

Ken
Acadian is offline   Reply With Quote
Old April 3rd, 2017   #12
Luiggi ST
Donators
 
Luiggi ST's Avatar
 
Join Date: Apr 2012
Location: Queretaro, Mexico
Posts: 134
Rep Power: 0 Luiggi ST can only hope to improve
Default Re: Fuel problem

Hola Ken,

Your problem sounds a lot like my issue I had a few months ago, it started developing as an occasional stalling jerking issue until we could not ride the bike no more, changing these burned connectors solved the situation, look at my post "Engine shuting down and odd behavior" in this section, hope it will help you if this is the case.

Ended up buying a used harness for $50 USD (on e-bay) and having my local Honda dealer swapping this burned terminals...all good so far!!

!!
__________________
...4 wheels move the body....2 wheels move the soul!!
Luiggi ST is offline   Reply With Quote
Old April 22nd, 2017   #13
Acadian
New Member
 
Join Date: Mar 2017
Location: Quebec, Canada
Posts: 5
Rep Power: 0 Acadian can only hope to improve
Default Re: Fuel problem

Hi again,

Finally got to the bike ... installed the battery ... full tank with Sta-Bil ... laid over for the last six months.

Turned the key ... pushed the starter button ... Bingo!

After six months, probably one of the quickest smoothest start-ups!

Let the bike warm up on idle ... as it warmed up, rpm slowed down to about 1000 rpm.

Put ear to side of motor with steel rod ... noise and vibration seemed quite normal to me ... both sides.

When temperature reached three (3) bars, turned throttle to push rpm to about 3000 ... kept it there for a few minutes ... everything worked as if the bike was new.

Moved the throttle backed and forth 1000 t0 3 - 4000 rpm ... no hesitation ... smooth operation.

In neutral, the bike works as new!

Next step as weather clears up is to ride the bike on neighborhood streets to warm the bike ... 1st to 4th gear ... in order to try and provoke the jerk/stall phenomena.


Ken
Acadian is offline   Reply With Quote
Old April 26th, 2017   #14
ligito
Donators
 
ligito's Avatar
 
Join Date: Oct 2008
Location: Portland Oregon
Posts: 4,038
Rep Power: 153 ligito has a spectacular aura aboutligito has a spectacular aura aboutligito has a spectacular aura about
Default Re: Fuel problem

Good luck .
__________________
IBAN Old Fart

STOC 4669

Pantera Azul
ligito is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 06:30 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2011 ST1300.US.COM