ST1300.us.com  

Go Back   ST1300.us.com > Honda ST1300 Forums > Maintenance & Repair > Other

Reply
 
Thread Tools Display Modes
Old October 12th, 2015   #1
kjkamer
New Member
 
Join Date: Jun 2012
Location: michigan
Posts: 1
Rep Power: 0 kjkamer can only hope to improve
Default help it just died

I was riding down the road and out of no where my 07 st1300 the fi light came on and it just quit. diag it on the side of the road and got an fI error code of 12, brought it home sadly on a trailer, when I turn on the key now the fuel pump does not come on and I seem to have no spark on cranking and ideas? Thanks
kjkamer is offline   Reply With Quote
Old October 12th, 2015   #2
chaissos
Donators
 
chaissos's Avatar
 
Join Date: Jun 2012
Location: Rouand'a'bout San Antonio
Posts: 2,044
Rep Power: 84 chaissos will become famous soon enough
Default Re: help it just died

According to the SM, code 12 is #1 fuel injector: Loose/poor connector, open/short on #1 wire or faulty injector, and a no start condition.

Do not connect or disconnect anything key on.

So start with the connection. See where that gets you.

Disconnect from the harness, then check the injector for continuity. If it's a short, replace the injector. You should have 11.1 to 12.3 Ohms between the black/white and pink/blue connections.

Makes sure there's power at the connector. Black/white is power - should be battery voltage.
__________________
Scott, 2012 "STutter", STOC# 8642
Go forth and be a force of awesome - do epic shit.
chaissos is offline   Reply With Quote
Old October 12th, 2015   #3
Garry in AZ
Member
 
Join Date: Apr 2013
Location: Gilbert AZ
Posts: 88
Rep Power: 0 Garry in AZ is an unknown quantity at this point
Default Re: help it just died

Many times a code 12 will be caused by rodents chewing on the wiring harness... I would include a thorough inspection of the harness and look for evidence of mice, etc.

Garry
__________________

IBA # 514
AMA and H.O.G. Member


We have enough youth... What we need is a fountain of SMART!
Garry in AZ is offline   Reply With Quote
Old October 12th, 2015   #4
PaulRB
The Grouch
 
PaulRB's Avatar
 
Join Date: Nov 2012
Location: Southwest U.S.
Posts: 2,836
Rep Power: 89 PaulRB has a spectacular aura aboutPaulRB has a spectacular aura aboutPaulRB has a spectacular aura about
Default Re: help it just died

A favorite mouse house is under the Throttle Body and this is the location of the Sub Harness which mice apparently find quite tasty.

The Sub Harness is the Injector Harness.
Everything that has anything to do with the injectors is connected through this harness.

Paul
PaulRB is offline   Reply With Quote
Old October 12th, 2015   #5
Rob2m
Loquacious Member
 
Rob2m's Avatar
 
Join Date: Jul 2013
Location: Hull UK
Posts: 751
Rep Power: 58 Rob2m will become famous soon enough
Default Re: help it just died

Under the throttle bodies is not easily gotten at, Had you done anything prior to this happening? just in case there's an easier pointer to something simpler there...
__________________
"Today’s ride will remind me forever how good it is to be a motorcyclist, how good it is to be alive and how much we need to live life, rather than watch it pass us by." Green VFR. 1970-2012
Rob2m is offline   Reply With Quote
Old October 12th, 2015   #6
PaulRB
The Grouch
 
PaulRB's Avatar
 
Join Date: Nov 2012
Location: Southwest U.S.
Posts: 2,836
Rep Power: 89 PaulRB has a spectacular aura aboutPaulRB has a spectacular aura aboutPaulRB has a spectacular aura about
Default Re: help it just died

If it is in fact mice it will be clear.
Apparently they build a nest before they snack on wiring.

The sub harness connector is located under the left side fairing just above the coolant tank, Gray connector I think.
14 pin but only 13 are in use.

There are 5 sensors and 4 injectors that this harness controls.


Paul
PaulRB is offline   Reply With Quote
Old October 12th, 2015   #7
Wjbertrand
ST guru
 
Wjbertrand's Avatar
 
Join Date: Oct 2008
Location: Ventura, California
Posts: 1,840
Rep Power: 126 Wjbertrand will become famous soon enough
Default Re: help it just died

Betting it's a mouse myself.
__________________
-Jeff-
Ventura, CA
STOC 025
2005 ST1300A
2015 ST1200

The original ST1100 LiST is at www.st-riders.net
Wjbertrand is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 09:53 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2011 ST1300.US.COM