ST1300.us.com  

Go Back   ST1300.us.com > Honda ST1300 Forums > Maintenance & Repair > Other

Reply
 
Thread Tools Display Modes
Old 2 Weeks Ago   #1
brett
New Member
 
Join Date: Mar 2014
Location: Davis CA
Posts: 1
Rep Power: 0 brett can only hope to improve
Default vibration starts at 30 minutes

Hi,

I have a 2005 ST1300PA with about 60k miles. It's started having this problem where after riding for about 30 minutes there is a new noise and vibration that I feel mostly through the pegs. I don't really notice it under throttle but coasting it is shaky with the clutch in or out. Any ideas?
brett is offline   Reply With Quote
Old 2 Weeks Ago   #2
T.J.
New Member
 
Join Date: Apr 2015
Location: Michigan
Posts: 9
Rep Power: 0 T.J. can only hope to improve
Default Re: vibration starts at 30 minutes

I would start by checking your tires very good. Put it on the center stand and rotate them and look at the tread area. They warm up and start expanding and if you have a bad tire that may be causing it.
__________________
T.J From "The Great Lakes State"
U.S.A.F. Veteran
T.J. is offline   Reply With Quote
Old 2 Weeks Ago   #3
echo
The sky is falling...
 
Join Date: May 2011
Posts: 3,532
Rep Power: 108 echo is on a distinguished road
Default Re: vibration starts at 30 minutes

Definitely a tire balance/check is the first thing Id do.
__________________
The Sky Is Falling?

Nope its more like:

Look! The Emperor has no clothes!
echo is offline   Reply With Quote
Old 2 Weeks Ago   #4
Redfish
Donators
 
Redfish's Avatar
 
Join Date: Mar 2011
Location: Prairieville, Louisiana
Posts: 2,689
Rep Power: 103 Redfish is a jewel in the roughRedfish is a jewel in the roughRedfish is a jewel in the rough
Default Re: vibration starts at 30 minutes

Without knowing more I would also suspect tires. Sometimes no amount of inspecting will show anything on the tire that would cause a vibration.

I personally had a set of PR4 GTs that caused a strange and unpredictable harmonic through the pegs as they got close to the end of their life. I could not figure it out and it was steadily getting worse. Finally replaced the rear tire because it was worn out and magically the bike was smooth as silk again.

It was a bit irritating but not enough to scare me away from the PR4s.
__________________
Never run out of traction, ideas and real estate all at the same time.
Redfish is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 08:22 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2011 ST1300.US.COM