ST1300.us.com  

Go Back   ST1300.us.com > Honda ST1300 Forums > Accessories & Modifications (Farkles) > Lighting

Lighting Have you added High Intensity Display lights to your ST? Post a description and pictures here.

Reply
 
Thread Tools Display Modes
Old March 19th, 2014   #11
MiliMyk
Member
 
MiliMyk's Avatar
 
Join Date: Feb 2013
Location: Sherbrooke, Qc, Canada
Posts: 39
Rep Power: 0 MiliMyk can only hope to improve
Default

After your comments about the lights going to full power while playing with your win shied height I went try it on mine cause I haven't noticed it yet. No, the lights stays in what setting they were before I play with the windshield button. Strange!


Stéphane, Sherbrooke, Québec, Canada
MiliMyk is offline   Reply With Quote
Old March 19th, 2014   #12
MiliMyk
Member
 
MiliMyk's Avatar
 
Join Date: Feb 2013
Location: Sherbrooke, Qc, Canada
Posts: 39
Rep Power: 0 MiliMyk can only hope to improve
Default

What a blast Garry you must send out with this lights setup!


Stéphane, Sherbrooke, Québec, Canada
MiliMyk is offline   Reply With Quote
Old March 21st, 2014   #13
ligito
Donators
 
ligito's Avatar
 
Join Date: Oct 2008
Location: Portland Oregon
Posts: 3,896
Rep Power: 144 ligito has a spectacular aura aboutligito has a spectacular aura aboutligito has a spectacular aura about
Default Re: Clearwater LED lights

Are you sing a dedicated circuit for these lights?
__________________
IBAN Old Fart

STOC 4669

Pantera Azul
ligito is offline   Reply With Quote
Old March 21st, 2014   #14
zldrider
Chief Bottle-washer
 
zldrider's Avatar
 
Join Date: Jun 2008
Location: Redmond, WA
Posts: 4,566
Rep Power: 3 zldrider will become famous soon enough
Default Re: Clearwater LED lights

It probably has to do with where you tied into the power. If you tied into the same circuit that your windshield motor uses, that could very well effect your lights when it is used.

I would separate the power circuits for those two items, if I were you.

Just a thought.

Quote:
Originally Posted by mgilles0 View Post
I just installed Glendas and for some reason my lights go full bright whenever I first flick on the windscreen to go either up or down. Windscreen position does not matter. I think it may be a resistance issue. What has been your experience with this?
__________________
Joe Zulaski
Redmond, WA
MSF RiderCoach
STOC# 929, IBA# 218

zldrider is offline   Reply With Quote
Old March 24th, 2014   #15
bignslo
Member
 
Join Date: Aug 2010
Location: martinez,Ca
Posts: 55
Rep Power: 0 bignslo can only hope to improve
Default Re: Clearwater LED lights

just talked to Kim over at Calsporttouring and he says the wire that is supposed to tie in to the horn circuit must be tied into the windscreen circuit instead. Says the lights are supposed to go bright when you hit the horn not the screen. I had mine installed at Clearwater in Rancho Cordova so I guess I could go back and have it fixed if I wanted. Doesn't bother me
__________________
05 ST1300A, 03 KLR250,06 Yamaha Stratoliner wrecked good and gone, 70Trail90 long gone, YZ460 that I would like to forget and long gone, & 77 KZ1000 one nice bike for the times gone, 70 Kawi H1 500 triple wheelie bike gone, and 1st bike 72 Yamaha 175 enduro traded away
bignslo is offline   Reply With Quote
Old February 21st, 2017   #16
NavyST1300
New Member
 
Join Date: Oct 2016
Location: Bakersfield,CA
Posts: 1
Rep Power: 0 NavyST1300 can only hope to improve
Default Re: Clearwater LED lights

Mike, I have experienced the same problem from time to time. I contacted Clearwater and they told me I may need to install a isolation relay.
NavyST1300 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 09:47 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2011 ST1300.US.COM