ST1300.us.com  

Go Back   ST1300.us.com > Honda ST1300 Forums > General

General For posts related to the Honda ST1300.

Reply
 
Thread Tools Display Modes
Old March 25th, 2017   #1
Motor68
New Member
 
Join Date: Nov 2016
Location: California
Posts: 7
Rep Power: 0 Motor68 can only hope to improve
Default Can anyone help with FI.

Hi I have 06 ST1300 I started up today and it won't idle. The FI is blinking two
Time and stop then repeat itself. When the bike is warm up then it idle. If anyone can help please massage me.
Motor68 is offline   Reply With Quote
Old March 25th, 2017   #2
PaulRB
ST Guru
 
PaulRB's Avatar
 
Join Date: Nov 2012
Location: Southwest U.S.
Posts: 2,795
Rep Power: 86 PaulRB has a spectacular aura aboutPaulRB has a spectacular aura aboutPaulRB has a spectacular aura about
Default Re: Can anyone help with FI.

Quote:
Originally Posted by Motor68 View Post
Hi I have 06 ST1300 I started up today and it won't idle. The FI is blinking two
Time and stop then repeat itself. When the bike is warm up then it idle. If anyone can help please massage me.
Code 2
2 Blinks = Loose or poor connection of the MAP Sensor vacuum hose.
Or Faulty MAP Sensor.
Page 5-17 in the Manual.
Check 5 Way Joint for plugging - Known to happen.

Code 22
2 Blinks - Short pause - 2 Blinks Faulty No.2/4 02 Sensor.
Page 5-38 in the Manual.



Paul
__________________
STOC 3499
PaulRB is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 06:53 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2011 ST1300.US.COM