ST1300.us.com  

Go Back   ST1300.us.com > Honda ST1300 Forums > General

General For posts related to the Honda ST1300.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 4 Weeks Ago   #1
carter
New Member
 
Join Date: Mar 2014
Location: Melrose, MA
Posts: 28
Rep Power: 0 carter can only hope to improve
Default Fuel pump not turning on. F1 light not coming on

Problem is fuel pump not turning on. Full disclose. Leading up to the problem.

Dropped the bike on Saturday morning. Started right up and got some gas. Ran fine for over 100 miles and several starts and stops that day no problems. Sunday morning bike starts right up, go 1/10th of a mile for gas. Turn it off, get gas turn it on, turn around in the parking lot for a photo op at Hemmings in VT. Go to start it, F1 light stays out and fuel pump doesn't start up. Checked the fuses, wiggled wire bundles nothing.

Found a thread online that said to disconnect the battery for a bit. About 10 minutes, boom, starts right up? Runs fine up and over Molly Stark highway (rt9). Stopped at Hogback but left bike running. Pulling into Brattleboro and it starts to stall but while I'm still moving it starts again. That happened several more times randomly. Stopped 50ish miles later, bike turns off won't start. Disconnect battery again and wait 10 minutes. Starts right up. Stalls again several times on highway but moving it starts right up again. After 150 miles I make it home, turn it off open garage starts right up and drive it in.

Anybody experience similar and is there any checking or parts replacement before taking into a shop scratching me head?

I now remember some other problem. With the key removed the ignition lights and running lights were still on. The headlight wasn't on just the signal lights and the small lights next to the headlights.

Last edited by carter; 4 Weeks Ago at 07:28 AM.
carter is offline   Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 10:35 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2011 ST1300.US.COM