ST1300.us.com  

Go Back   ST1300.us.com > Honda ST1300 Forums > Polls

Polls Add a new poll or vote in an existing poll here.

Reply
 
Thread Tools Display Modes
Old March 5th, 2013   #1
TimM
Guest
 
Join Date: Oct 2008
Location: - none -
Posts: 683
Rep Power: 0 TimM is on a distinguished road
Default Tire Life

Seems polls aren't working as expected... but here's what I'd ask in one.

Front:
Tire Brand
Tire Model
Pressure Used
Install Mileage
Removal Mileage
Uneven Wear [y/n]
Rear:
Tire Brand
Tire Model
Pressure Used
Install Mileage
Removal Mileage
Uneven Wear [y/n]
TimM is offline   Reply With Quote
Old March 5th, 2013   #2
Redfish
Donators
 
Redfish's Avatar
 
Join Date: Mar 2011
Location: Prairieville, Louisiana
Posts: 2,814
Rep Power: 112 Redfish is a jewel in the roughRedfish is a jewel in the roughRedfish is a jewel in the rough
Default Re: Tire Life

That is a very good and comprehensive set of questions. Are you in fact starting a poll?
__________________
Never run out of traction, ideas and real estate all at the same time.
Redfish is offline   Reply With Quote
Old March 5th, 2013   #3
zldrider
Chief Bottle-washer
 
zldrider's Avatar
 
Join Date: Jun 2008
Location: Redmond, WA
Posts: 4,640
Rep Power: 3 zldrider will become famous soon enough
Default Re: Tire Life

Not sure how you could word a poll to cover that sort of thing. You'd have to list each tire brand and model and then the members would click on which one they like.

Polls don't work the way I think you think they do.
__________________
Joe Zulaski
Redmond, WA
MSF RiderCoach
STOC# 929, IBA# 218

zldrider is offline   Reply With Quote
Old March 5th, 2013   #4
TimM
Guest
 
Join Date: Oct 2008
Location: - none -
Posts: 683
Rep Power: 0 TimM is on a distinguished road
Default Re: Tire Life

Hi Joe, actually I do know that -- but despite my multiple choice or write-in questions, I didn't see any way to create a new poll - even if it were simple yes/no questions. Me thinks the poll tool is not working as expected... or may be enabled only for admins.

Clicking "Create New Poll" created this thread... and did not lead me to a poll tool to enter queries and responses.

Last edited by TimM; March 5th, 2013 at 03:13 PM.
TimM is offline   Reply With Quote
Old March 5th, 2013   #5
echo
The sky is falling...
 
Join Date: May 2011
Posts: 3,632
Rep Power: 116 echo is on a distinguished road
Default Re: Tire Life

I bought my 04 ST13 with 3600 miles on it and the tires were origional. BT20s. They were worn normally when I took over. I used 42 psi. They were changed at 7000 miles with maybe 2000 more miles of tread on them. They were worn in the center a lot because I dont lean very much in corners, But otherwise not cupped or abnormally worn.
__________________
The Sky Is Falling?

Nope its more like:

Look! The Emperor has no clothes!
echo is offline   Reply With Quote
Old March 5th, 2013   #6
maura
Super Moderator
 
maura's Avatar
 
Join Date: Oct 2008
Location: Vancouver, Canada
Posts: 1,431
Rep Power: 126 maura will become famous soon enough
Default Re: Tire Life

Quote:
Originally Posted by zldrider View Post
Not sure how you could word a poll to cover that sort of thing. You'd have to list each tire brand and model and then the members would click on which one they like.

Polls don't work the way I think you think they do.
Joe, I think TimM is telling us that the poll function is not working, even for a correctly set up poll. I tried to set up a simple test poll and could not.

Altough it would be nice to have a better polling function in vBulletin, such is not the case. The really ambitious lister could set up a survey in survey monkey
www.surveymonkey.com
Direct forum members to visit and complete, then report back.
__________________
-------===|||===-------




2008 Honda ST1300
2012 Honda ST1300 BambiBroke
2006 Honda ST1300 sold
maura is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 08:43 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2011 ST1300.US.COM